Документация InstantCMS

для администраторов и разработчиков

Инструменты пользователя

Инструменты сайта


manual:settings:specifications

Технические требования

InstantCMS не требователен к хостингу, поэтому в большинстве случаев ваш сервер/хостинг будет соответствовать техническим требованиям.

Для корректной работы InstantCMS ваш сервер должен иметь следующее ПО:

  • Веб-сервер Apache с установленным модулем mod_rewrite*;
  • Интерпретатор PHP версии 5.4 или выше (PHP7 поддерживается);
  • Модули для PHP: gd, iconv, mbstring, simplexml, json, filter, curl;
  • СУБД MySQL версии 5 или выше;
  • Опции PHP register_globals и magic_quotes_gpc должны быть выключены.

* Поддерживается и веб-сервер NGINX, однако все правила из файлов .htaccess должны быть перемещены в локейшены NGINX аналогичным образом.


Назад в Настройки сайта

manual/settings/specifications.txt · Последние изменения: 26.07.2017 01:34 — fuze